View Issue Details

IDProjectCategoryView StatusLast Update
0006662SUMoNew Featurepublic2021-08-09 10:52
ReporterThany Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Target Version5.14.xFixed in Version5.13.1 
Summary0006662: Support Visual Studio
DescriptionThere's an update for Visual Studio 2019, but SUMo hasn't detected it. I suppose it doesn't support Visual Studio at all yet.
TagsNo tags attached.

Relationships

related to 0006421 resolvedKyle_Katarn Show Microsoft Software 
related to 0006657 resolvedKyle_Katarn Support VScode (stable & insiders) 

Activities

Kyle_Katarn

2021-07-26 21:50

administrator   ~0004342

Duplicate of 0006421

Issue History

Date Modified Username Field Change
2021-07-26 17:38 Thany New Issue
2021-07-26 21:50 Kyle_Katarn Relationship added related to 0006421
2021-07-26 21:50 Kyle_Katarn Target Version => 5.14.x
2021-07-26 21:50 Kyle_Katarn Assigned To => Kyle_Katarn
2021-07-26 21:50 Kyle_Katarn Status new => acknowledged
2021-07-26 21:50 Kyle_Katarn Note Added: 0004342
2021-07-30 22:00 Kyle_Katarn Relationship added related to 0006657
2021-08-09 10:52 Kyle_Katarn Status acknowledged => resolved
2021-08-09 10:52 Kyle_Katarn Resolution open => fixed
2021-08-09 10:52 Kyle_Katarn Fixed in Version => 5.13.1