View Issue Details

IDProjectCategoryView StatusLast Update
0006772SUMoBugpublic2021-09-21 21:46
ReporterNick Payne Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformIntel i7OSWindows 10 x64OS Version21H1
Product Version5.14 
Target Version5.14.1Fixed in Version5.14.1 
Summary0006772: Since last SUMo update, can no longer run check without scan
DescriptionOn the first start of SUMo after booting the PC, SUMo no longer automatically performs a check, and the check button is greyed out. I have to run a scan, after which it does automatically perform a check, and the check button is then no longer greyed out. Happens every boot.
Steps To ReproduceReboot PC, run SUMo.
TagsNo tags attached.

Relationships

related to 0005942 resolvedKyle_Katarn Useless "Servers Status Query" when Check is ran immediately at SUMo start, before "Online" status is confirmed 
related to 0002992 resolvedKyle_Katarn Weird Server Status requests after long scan operation 

Activities

Nick Payne

2021-09-14 22:45

reporter  

SUMo.log (12,445 bytes)   
Info	[21-09-15 06:41:40]	Closing SUMo
Info	[21-09-15 06:41:40]	Writing Stats
Info	[21-09-15 06:41:40]	Alt Server Status Query
Info	[21-09-15 06:41:40]	Main Server Status Query
Info	[21-09-15 06:41:38]	Alt Server Status Query
Info	[21-09-15 06:41:38]	Main Server Status Query
Info	[21-09-15 06:41:37]	Alt Server Status Query
Info	[21-09-15 06:41:37]	Main Server Status Query
Info	[21-09-15 06:41:36]	Alt Server Status Query
Info	[21-09-15 06:41:36]	Main Server Status Query
Info	[21-09-15 06:41:35]	Alt Server Status Query
Info	[21-09-15 06:41:35]	Main Server Status Query
Info	[21-09-15 06:41:34]	Alt Server Status Query
Info	[21-09-15 06:41:34]	Main Server Status Query
Info	[21-09-15 06:41:33]	Alt Server Status Query
Info	[21-09-15 06:41:33]	Main Server Status Query
Info	[21-09-15 06:41:32]	Alt Server Status Query
Info	[21-09-15 06:41:32]	Main Server Status Query
Info	[21-09-15 06:41:31]	Alt Server Status Query
Info	[21-09-15 06:41:31]	Main Server Status Query
Info	[21-09-15 06:41:30]	Alt Server Status Query
Info	[21-09-15 06:41:30]	Main Server Status Query
Info	[21-09-15 06:41:29]	Alt Server Status Query
Info	[21-09-15 06:41:29]	Main Server Status Query
Info	[21-09-15 06:41:28]	Alt Server Status Query
Info	[21-09-15 06:41:28]	Main Server Status Query
Info	[21-09-15 06:41:27]	Alt Server Status Query
Info	[21-09-15 06:41:27]	Main Server Status Query
Info	[21-09-15 06:41:26]	Alt Server Status Query
Info	[21-09-15 06:41:26]	Main Server Status Query
Info	[21-09-15 06:41:25]	Alt Server Status Query
Info	[21-09-15 06:41:25]	Main Server Status Query
Info	[21-09-15 06:41:24]	Alt Server Status Query
Info	[21-09-15 06:41:24]	Main Server Status Query
Info	[21-09-15 06:41:23]	Alt Server Status Query
Info	[21-09-15 06:41:23]	Main Server Status Query
Info	[21-09-15 06:41:22]	Alt Server Status Query
Info	[21-09-15 06:41:22]	Main Server Status Query
Info	[21-09-15 06:41:21]	Alt Server Status Query
Info	[21-09-15 06:41:21]	Main Server Status Query
Info	[21-09-15 06:41:20]	Alt Server Status Query
Info	[21-09-15 06:41:20]	Main Server Status Query
Info	[21-09-15 06:41:19]	Alt Server Status Query
Info	[21-09-15 06:41:19]	Main Server Status Query
Info	[21-09-15 06:41:18]	Alt Server Status Query
Info	[21-09-15 06:41:18]	Main Server Status Query
Info	[21-09-15 06:41:18]	Alt Server Status Query
Info	[21-09-15 06:41:17]	Main Server Status Query
Info	[21-09-15 06:41:16]	Alt Server Status Query
Info	[21-09-15 06:41:16]	Main Server Status Query
Info	[21-09-15 06:41:15]	Alt Server Status Query
Info	[21-09-15 06:41:15]	Main Server Status Query
Info	[21-09-15 06:41:14]	Alt Server Status Query
Info	[21-09-15 06:41:14]	Main Server Status Query
Info	[21-09-15 06:41:13]	Alt Server Status Query
Info	[21-09-15 06:41:13]	Main Server Status Query
Info	[21-09-15 06:41:13]	Alt Server Status Query
Info	[21-09-15 06:41:12]	Main Server Status Query
Info	[21-09-15 06:41:12]	Alt Server Status Query
Info	[21-09-15 06:41:11]	Main Server Status Query
Info	[21-09-15 06:41:10]	Alt Server Status Query
Info	[21-09-15 06:41:10]	Main Server Status Query
Info	[21-09-15 06:41:09]	Alt Server Status Query
Info	[21-09-15 06:41:09]	Main Server Status Query
Info	[21-09-15 06:41:08]	Alt Server Status Query
Info	[21-09-15 06:41:08]	Main Server Status Query
Info	[21-09-15 06:41:07]	Alt Server Status Query
Info	[21-09-15 06:41:07]	Main Server Status Query
Info	[21-09-15 06:41:06]	Alt Server Status Query
Info	[21-09-15 06:41:06]	Main Server Status Query
Info	[21-09-15 06:41:06]	Alt Server Status Query
Info	[21-09-15 06:41:06]	Main Server Status Query
Info	[21-09-15 06:41:04]	Alt Server Status Query
Info	[21-09-15 06:41:04]	Main Server Status Query
Info	[21-09-15 06:41:03]	Alt Server Status Query
Info	[21-09-15 06:41:03]	Main Server Status Query
Info	[21-09-15 06:41:02]	Alt Server Status Query
Info	[21-09-15 06:41:02]	Main Server Status Query
Info	[21-09-15 06:41:01]	Alt Server Status Query
Info	[21-09-15 06:41:01]	Main Server Status Query
Info	[21-09-15 06:41:00]	Alt Server Status Query
Info	[21-09-15 06:41:00]	Main Server Status Query
Info	[21-09-15 06:40:59]	Alt Server Status Query
Info	[21-09-15 06:40:59]	Main Server Status Query
Info	[21-09-15 06:40:58]	Alt Server Status Query
Info	[21-09-15 06:40:58]	Main Server Status Query
Info	[21-09-15 06:40:57]	Alt Server Status Query
Info	[21-09-15 06:40:57]	Main Server Status Query
Info	[21-09-15 06:40:56]	Alt Server Status Query
Info	[21-09-15 06:40:56]	Main Server Status Query
Info	[21-09-15 06:40:55]	Alt Server Status Query
Info	[21-09-15 06:40:55]	Main Server Status Query
Info	[21-09-15 06:40:54]	Alt Server Status Query
Info	[21-09-15 06:40:54]	Main Server Status Query
Info	[21-09-15 06:40:54]	Alt Server Status Query
Info	[21-09-15 06:40:53]	Main Server Status Query
Info	[21-09-15 06:40:52]	Alt Server Status Query
Info	[21-09-15 06:40:52]	Main Server Status Query
Info	[21-09-15 06:40:51]	Alt Server Status Query
Info	[21-09-15 06:40:51]	Main Server Status Query
Info	[21-09-15 06:40:50]	Alt Server Status Query
Info	[21-09-15 06:40:50]	Main Server Status Query
Info	[21-09-15 06:40:49]	Alt Server Status Query
Info	[21-09-15 06:40:49]	Main Server Status Query
Info	[21-09-15 06:40:48]	Alt Server Status Query
Info	[21-09-15 06:40:48]	Main Server Status Query
Info	[21-09-15 06:40:47]	Alt Server Status Query
Info	[21-09-15 06:40:47]	Main Server Status Query
Info	[21-09-15 06:40:46]	Alt Server Status Query
Info	[21-09-15 06:40:46]	Main Server Status Query
Info	[21-09-15 06:40:45]	Alt Server Status Query
Info	[21-09-15 06:40:45]	Main Server Status Query
Info	[21-09-15 06:40:44]	Alt Server Status Query
Info	[21-09-15 06:40:44]	Main Server Status Query
Info	[21-09-15 06:40:43]	Alt Server Status Query
Info	[21-09-15 06:40:43]	Main Server Status Query
Info	[21-09-15 06:40:42]	Alt Server Status Query
Info	[21-09-15 06:40:42]	Main Server Status Query
Info	[21-09-15 06:40:42]	Alt Server Status Query
Info	[21-09-15 06:40:41]	Main Server Status Query
Info	[21-09-15 06:40:40]	Alt Server Status Query
Info	[21-09-15 06:40:40]	Main Server Status Query
Info	[21-09-15 06:40:39]	Alt Server Status Query
Info	[21-09-15 06:40:39]	Main Server Status Query
Info	[21-09-15 06:40:38]	Alt Server Status Query
Info	[21-09-15 06:40:38]	Main Server Status Query
Info	[21-09-15 06:40:37]	Alt Server Status Query
Info	[21-09-15 06:40:37]	Main Server Status Query
Info	[21-09-15 06:40:36]	Alt Server Status Query
Info	[21-09-15 06:40:36]	Main Server Status Query
Info	[21-09-15 06:40:35]	Alt Server Status Query
Info	[21-09-15 06:40:35]	Main Server Status Query
Info	[21-09-15 06:40:34]	Alt Server Status Query
Info	[21-09-15 06:40:34]	Main Server Status Query
Info	[21-09-15 06:40:33]	Alt Server Status Query
Info	[21-09-15 06:40:33]	Main Server Status Query
Info	[21-09-15 06:40:32]	Alt Server Status Query
Info	[21-09-15 06:40:32]	Main Server Status Query
Info	[21-09-15 06:40:31]	Alt Server Status Query
Info	[21-09-15 06:40:31]	Main Server Status Query
Info	[21-09-15 06:40:30]	Alt Server Status Query
Info	[21-09-15 06:40:30]	Main Server Status Query
Info	[21-09-15 06:40:29]	Alt Server Status Query
Info	[21-09-15 06:40:29]	Main Server Status Query
Info	[21-09-15 06:40:28]	Alt Server Status Query
Info	[21-09-15 06:40:28]	Main Server Status Query
Info	[21-09-15 06:40:27]	Alt Server Status Query
Info	[21-09-15 06:40:27]	Main Server Status Query
Info	[21-09-15 06:40:26]	Alt Server Status Query
Info	[21-09-15 06:40:26]	Main Server Status Query
Info	[21-09-15 06:40:25]	Alt Server Status Query
Info	[21-09-15 06:40:25]	Main Server Status Query
Info	[21-09-15 06:40:24]	Alt Server Status Query
Info	[21-09-15 06:40:24]	Main Server Status Query
Info	[21-09-15 06:40:23]	Alt Server Status Query
Info	[21-09-15 06:40:23]	Main Server Status Query
Info	[21-09-15 06:40:22]	Alt Server Status Query
Info	[21-09-15 06:40:22]	Main Server Status Query
Info	[21-09-15 06:40:21]	Alt Server Status Query
Info	[21-09-15 06:40:21]	Main Server Status Query
Info	[21-09-15 06:40:20]	Alt Server Status Query
Info	[21-09-15 06:40:20]	Main Server Status Query
Info	[21-09-15 06:40:19]	Alt Server Status Query
Info	[21-09-15 06:40:19]	Main Server Status Query
Info	[21-09-15 06:40:19]	Alt Server Status Query
Info	[21-09-15 06:40:19]	Main Server Status Query
Info	[21-09-15 06:40:17]	Alt Server Status Query
Info	[21-09-15 06:40:17]	Main Server Status Query
Info	[21-09-15 06:40:16]	Alt Server Status Query
Info	[21-09-15 06:40:16]	Main Server Status Query
Info	[21-09-15 06:40:15]	Alt Server Status Query
Info	[21-09-15 06:40:15]	Main Server Status Query
Info	[21-09-15 06:40:14]	Alt Server Status Query
Info	[21-09-15 06:40:14]	Main Server Status Query
Info	[21-09-15 06:40:13]	Alt Server Status Query
Info	[21-09-15 06:40:13]	Main Server Status Query
Info	[21-09-15 06:40:12]	Alt Server Status Query
Info	[21-09-15 06:40:12]	Main Server Status Query
Info	[21-09-15 06:40:11]	Alt Server Status Query
Info	[21-09-15 06:40:11]	Main Server Status Query
Info	[21-09-15 06:40:10]	Alt Server Status Query
Info	[21-09-15 06:40:10]	Main Server Status Query
Info	[21-09-15 06:40:09]	Alt Server Status Query
Info	[21-09-15 06:40:09]	Main Server Status Query
Info	[21-09-15 06:40:08]	Alt Server Status Query
Info	[21-09-15 06:40:08]	Main Server Status Query
Info	[21-09-15 06:40:07]	Alt Server Status Query
Info	[21-09-15 06:40:07]	Main Server Status Query
Info	[21-09-15 06:40:06]	Alt Server Status Query
Info	[21-09-15 06:40:06]	Main Server Status Query
Info	[21-09-15 06:40:05]	Alt Server Status Query
Info	[21-09-15 06:40:05]	Main Server Status Query
Info	[21-09-15 06:40:04]	Alt Server Status Query
Info	[21-09-15 06:40:04]	Main Server Status Query
Info	[21-09-15 06:40:03]	Alt Server Status Query
Info	[21-09-15 06:40:03]	Main Server Status Query
Info	[21-09-15 06:40:02]	Alt Server Status Query
Info	[21-09-15 06:40:02]	Main Server Status Query
Info	[21-09-15 06:40:01]	Alt Server Status Query
Info	[21-09-15 06:40:01]	Main Server Status Query
Info	[21-09-15 06:40:01]	Alt Server Status Query
Info	[21-09-15 06:40:00]	Main Server Status Query
Info	[21-09-15 06:39:59]	Alt Server Status Query
Info	[21-09-15 06:39:59]	Main Server Status Query
Info	[21-09-15 06:39:58]	Loading finished : 75 / 75 items loaded
Info	[21-09-15 06:39:58]	Creating database backup
Info	[21-09-15 06:39:58]	Loading... Done.
Info	[21-09-15 06:39:58]	Removing useless skipped items... Done.
Info	[21-09-15 06:39:58]	Removing useless skipped items...
Info	[21-09-15 06:39:58]	Filtering duplicate items... Done.
Info	[21-09-15 06:39:58]	Filtering duplicate items
Info	[21-09-15 06:39:57]	Licence checked OK
Info	[21-09-15 06:39:57]	File downloaded in 2438ms
Info	[21-09-15 06:39:55]	Loading...
Info	[21-09-15 06:39:55]	Scanning Java... (C:\Program Files\Java\)
Info	[21-09-15 06:39:55]	Scanning Java... (C:\Program Files (x86)\Java\)
Info	[21-09-15 06:39:55]	Scanning Shockwave... (C:\Windows\System32)
Info	[21-09-15 06:39:55]	Scanning AIR... (C:\Program Files\Common Files\Adobe AIR\Versions\)
Info	[21-09-15 06:39:55]	Scanning AIR... (C:\Program Files (x86)\Common Files\Adobe AIR\Versions\)
Info	[21-09-15 06:39:55]	Scanning Flash (C:\Windows\SysWOW64\Macromed\Flash\)
Info	[21-09-15 06:39:55]	Scanning Flash (C:\Windows\SysWOW64\Macromed\Flash\)
Info	[21-09-15 06:39:55]	Scanning Flash (C:\Windows\System32\Macromed\Flash\)
Info	[21-09-15 06:39:55]	Scanning Flash (C:\Windows\System32\Macromed\Flash\)
Info	[21-09-15 06:39:55]	Scanning (light)...
Info	[21-09-15 06:39:55]	DB list : 75 items
Info	[21-09-15 06:39:55]	Excluded folders list : 0 items
Info	[21-09-15 06:39:55]	Ignore list : 0 items
Info	[21-09-15 06:39:55]	Loading Skipped updates : 1 items
Info	[21-09-15 06:39:55]	Loading Cache : 73 items
Info	[21-09-15 06:39:55]	Checking licence...
Info	[21-09-15 06:39:55]	Direct Update : Yes
Info	[21-09-15 06:39:55]	Reading Stats
Info	[21-09-15 06:39:55]	Registered to Payne
Info	[21-09-15 06:39:55]	Language : English (United States)
Info	[21-09-15 06:39:55]	Portable : No
Info	[21-09-15 06:39:55]	Administrator : No
Info	[21-09-15 06:39:55]	64Bits : Yes
Info	[21-09-15 06:39:55]	Windows : 10.0.19043 (Windows10)
Info	[21-09-15 06:39:55]	SUMo (Software Update Monitor) v5.14.0.505
Info	[21-09-15 06:39:55]	C:\Program Files (x86)\KC Softwares\SUMo\SUMo.exe
Info	[21-09-15 06:39:55]	Starting
SUMo.log (12,445 bytes)   

Kyle_Katarn

2021-09-16 21:17

administrator   ~0004417

Looks like it's "spamming" our both servers when trying to establish first contact.
Already seen this in the past but could not reproduce. Is it systematic ?

LittleDude

2021-09-17 20:13

reporter   ~0004419

Same issue for me too. Switching back and forth between 5.13 and 5.14 confirmed new version was the problem.

Kyle_Katarn

2021-09-17 20:15

administrator   ~0004420

Interesting ! @LittleDude, may I have your log in debug mode too ?

LittleDude

2021-09-18 01:07

reporter   ~0004421

Not sure how to run debug mode but here's the normal log...looks like it's failing to connect to the servers.
SUMo 5.13.log (2,595 bytes)   
Info	[21-09-18 11:04:23]	Startup phase done
Info	[21-09-18 11:04:22]	Self update check disabled in settings
Info	[21-09-18 11:04:22]	Main Server Online (1125 ms)
Info	[21-09-18 11:04:22]	Auto Check Skipped...
Info	[21-09-18 11:04:22]	Alt Server Online (609 ms)
Info	[21-09-18 11:04:21]	Alt Server Status Query
Info	[21-09-18 11:04:21]	Main Server Status Query
Info	[21-09-18 11:04:20]	Licence checked OK
Info	[21-09-18 11:04:20]	File downloaded in 890ms
Info	[21-09-18 11:04:20]	Loading finished : 65 / 65 items loaded
Info	[21-09-18 11:04:20]	Creating database backup
Info	[21-09-18 11:04:20]	Loading... Done.
Info	[21-09-18 11:04:20]	Removing useless skipped items... Done.
Info	[21-09-18 11:04:20]	Removing useless skipped items...
Info	[21-09-18 11:04:20]	Filtering duplicate items... Done.
Info	[21-09-18 11:04:20]	Filtering duplicate items
Info	[21-09-18 11:04:20]	Loading...
Info	[21-09-18 11:04:20]	Scanning HashTab... 
Info	[21-09-18 11:04:20]	Scanning Java... (C:\Program Files\Java\)
Info	[21-09-18 11:04:20]	Scanning Java... (C:\Program Files (x86)\Java\)
Info	[21-09-18 11:04:20]	Scanning Shockwave... (C:\Windows\System32)
Info	[21-09-18 11:04:20]	Scanning AIR... (C:\Program Files\Common Files\Adobe AIR\Versions\)
Info	[21-09-18 11:04:20]	Scanning AIR... (C:\Program Files (x86)\Common Files\Adobe AIR\Versions\)
Info	[21-09-18 11:04:20]	Scanning Flash (C:\Windows\SysWOW64\Macromed\Flash\)
Info	[21-09-18 11:04:20]	Scanning Flash (C:\Windows\SysWOW64\Macromed\Flash\)
Info	[21-09-18 11:04:19]	Scanning Flash (C:\Windows\System32\Macromed\Flash\)
Info	[21-09-18 11:04:19]	Scanning Flash (C:\Windows\System32\Macromed\Flash\)
Info	[21-09-18 11:04:19]	Scanning (light)...
Info	[21-09-18 11:04:19]	DB list : 65 items
Info	[21-09-18 11:04:19]	Excluded folders list : 0 items
Info	[21-09-18 11:04:19]	Ignore list : 239 items
Info	[21-09-18 11:04:19]	Loading Skipped updates : 0 items
Info	[21-09-18 11:04:19]	Loading Cache : 65 items
Info	[21-09-18 11:04:19]	Checking licence... (Alternate)
Info	[21-09-18 11:04:19]	Direct Update : No
Info	[21-09-18 11:04:19]	Reading Stats
Info	[21-09-18 11:04:19]	Registered to Morrison
Info	[21-09-18 11:04:19]	Language : English (United States)
Info	[21-09-18 11:04:19]	Portable : No
Info	[21-09-18 11:04:19]	Administrator : Yes
Info	[21-09-18 11:04:19]	64Bits : Yes
Info	[21-09-18 11:04:19]	Windows : 10.0.19042 (Windows10)
Info	[21-09-18 11:04:19]	SUMo (Software Update Monitor) v5.13.2.500
Info	[21-09-18 11:04:19]	C:\Program Files (x86)\KC Softwares\SUMo\SUMo.exe
Info	[21-09-18 11:04:19]	Starting
SUMo 5.13.log (2,595 bytes)   
SUMo 5.14.log (10,498 bytes)   
Info	[21-09-18 10:57:24]	Alt Server Status Query
Info	[21-09-18 10:57:24]	Main Server Status Query
Info	[21-09-18 10:57:23]	Alt Server Status Query
Info	[21-09-18 10:57:23]	Main Server Status Query
Info	[21-09-18 10:57:22]	Alt Server Status Query
Info	[21-09-18 10:57:22]	Main Server Status Query
Info	[21-09-18 10:57:21]	Alt Server Status Query
Info	[21-09-18 10:57:21]	Main Server Status Query
Info	[21-09-18 10:57:20]	Alt Server Status Query
Info	[21-09-18 10:57:20]	Main Server Status Query
Info	[21-09-18 10:57:19]	Alt Server Status Query
Info	[21-09-18 10:57:19]	Main Server Status Query
Info	[21-09-18 10:57:18]	Alt Server Status Query
Info	[21-09-18 10:57:18]	Main Server Status Query
Info	[21-09-18 10:57:17]	Alt Server Status Query
Info	[21-09-18 10:57:17]	Main Server Status Query
Info	[21-09-18 10:57:16]	Alt Server Status Query
Info	[21-09-18 10:57:16]	Main Server Status Query
Info	[21-09-18 10:57:15]	Alt Server Status Query
Info	[21-09-18 10:57:15]	Main Server Status Query
Info	[21-09-18 10:57:14]	Alt Server Status Query
Info	[21-09-18 10:57:14]	Main Server Status Query
Info	[21-09-18 10:57:13]	Alt Server Status Query
Info	[21-09-18 10:57:13]	Main Server Status Query
Info	[21-09-18 10:57:12]	Alt Server Status Query
Info	[21-09-18 10:57:12]	Main Server Status Query
Info	[21-09-18 10:57:11]	Alt Server Status Query
Info	[21-09-18 10:57:11]	Main Server Status Query
Info	[21-09-18 10:57:10]	Alt Server Status Query
Info	[21-09-18 10:57:10]	Main Server Status Query
Info	[21-09-18 10:57:09]	Alt Server Status Query
Info	[21-09-18 10:57:09]	Main Server Status Query
Info	[21-09-18 10:57:08]	Alt Server Status Query
Info	[21-09-18 10:57:08]	Main Server Status Query
Info	[21-09-18 10:57:07]	Alt Server Status Query
Info	[21-09-18 10:57:07]	Main Server Status Query
Info	[21-09-18 10:57:06]	Alt Server Status Query
Info	[21-09-18 10:57:06]	Main Server Status Query
Info	[21-09-18 10:57:05]	Alt Server Status Query
Info	[21-09-18 10:57:05]	Main Server Status Query
Info	[21-09-18 10:57:04]	Alt Server Status Query
Info	[21-09-18 10:57:04]	Main Server Status Query
Info	[21-09-18 10:57:03]	Alt Server Status Query
Info	[21-09-18 10:57:03]	Main Server Status Query
Info	[21-09-18 10:57:02]	Alt Server Status Query
Info	[21-09-18 10:57:02]	Main Server Status Query
Info	[21-09-18 10:57:01]	Alt Server Status Query
Info	[21-09-18 10:57:01]	Main Server Status Query
Info	[21-09-18 10:57:00]	Alt Server Status Query
Info	[21-09-18 10:57:00]	Main Server Status Query
Info	[21-09-18 10:56:59]	Alt Server Status Query
Info	[21-09-18 10:56:59]	Main Server Status Query
Info	[21-09-18 10:56:58]	Alt Server Status Query
Info	[21-09-18 10:56:58]	Main Server Status Query
Info	[21-09-18 10:56:57]	Alt Server Status Query
Info	[21-09-18 10:56:57]	Main Server Status Query
Info	[21-09-18 10:56:56]	Alt Server Status Query
Info	[21-09-18 10:56:56]	Main Server Status Query
Info	[21-09-18 10:56:55]	Alt Server Status Query
Info	[21-09-18 10:56:55]	Main Server Status Query
Info	[21-09-18 10:56:54]	Alt Server Status Query
Info	[21-09-18 10:56:54]	Main Server Status Query
Info	[21-09-18 10:56:53]	Alt Server Status Query
Info	[21-09-18 10:56:53]	Main Server Status Query
Info	[21-09-18 10:56:52]	Alt Server Status Query
Info	[21-09-18 10:56:52]	Main Server Status Query
Info	[21-09-18 10:56:51]	Alt Server Status Query
Info	[21-09-18 10:56:51]	Main Server Status Query
Info	[21-09-18 10:56:50]	Alt Server Status Query
Info	[21-09-18 10:56:50]	Main Server Status Query
Info	[21-09-18 10:56:49]	Alt Server Status Query
Info	[21-09-18 10:56:49]	Main Server Status Query
Info	[21-09-18 10:56:48]	Alt Server Status Query
Info	[21-09-18 10:56:48]	Main Server Status Query
Info	[21-09-18 10:56:47]	Alt Server Status Query
Info	[21-09-18 10:56:47]	Main Server Status Query
Info	[21-09-18 10:56:46]	Alt Server Status Query
Info	[21-09-18 10:56:46]	Main Server Status Query
Info	[21-09-18 10:56:45]	Alt Server Status Query
Info	[21-09-18 10:56:45]	Main Server Status Query
Info	[21-09-18 10:56:44]	Alt Server Status Query
Info	[21-09-18 10:56:44]	Main Server Status Query
Info	[21-09-18 10:56:43]	Alt Server Status Query
Info	[21-09-18 10:56:43]	Main Server Status Query
Info	[21-09-18 10:56:42]	Alt Server Status Query
Info	[21-09-18 10:56:42]	Main Server Status Query
Info	[21-09-18 10:56:41]	Alt Server Status Query
Info	[21-09-18 10:56:41]	Main Server Status Query
Info	[21-09-18 10:56:40]	Alt Server Status Query
Info	[21-09-18 10:56:40]	Main Server Status Query
Info	[21-09-18 10:56:39]	Alt Server Status Query
Info	[21-09-18 10:56:39]	Main Server Status Query
Info	[21-09-18 10:56:38]	Alt Server Status Query
Info	[21-09-18 10:56:38]	Main Server Status Query
Info	[21-09-18 10:56:37]	Alt Server Status Query
Info	[21-09-18 10:56:37]	Main Server Status Query
Info	[21-09-18 10:56:36]	Alt Server Status Query
Info	[21-09-18 10:56:36]	Main Server Status Query
Info	[21-09-18 10:56:35]	Alt Server Status Query
Info	[21-09-18 10:56:35]	Main Server Status Query
Info	[21-09-18 10:56:34]	Alt Server Status Query
Info	[21-09-18 10:56:34]	Main Server Status Query
Info	[21-09-18 10:56:33]	Alt Server Status Query
Info	[21-09-18 10:56:33]	Main Server Status Query
Info	[21-09-18 10:56:32]	Alt Server Status Query
Info	[21-09-18 10:56:32]	Main Server Status Query
Info	[21-09-18 10:56:31]	Alt Server Status Query
Info	[21-09-18 10:56:31]	Main Server Status Query
Info	[21-09-18 10:56:30]	Alt Server Status Query
Info	[21-09-18 10:56:30]	Main Server Status Query
Info	[21-09-18 10:56:29]	Alt Server Status Query
Info	[21-09-18 10:56:29]	Main Server Status Query
Info	[21-09-18 10:56:28]	Alt Server Status Query
Info	[21-09-18 10:56:28]	Main Server Status Query
Info	[21-09-18 10:56:27]	Alt Server Status Query
Info	[21-09-18 10:56:27]	Main Server Status Query
Info	[21-09-18 10:56:26]	Alt Server Status Query
Info	[21-09-18 10:56:26]	Main Server Status Query
Info	[21-09-18 10:56:25]	Alt Server Status Query
Info	[21-09-18 10:56:25]	Main Server Status Query
Info	[21-09-18 10:56:24]	Alt Server Status Query
Info	[21-09-18 10:56:24]	Main Server Status Query
Info	[21-09-18 10:56:23]	Alt Server Status Query
Info	[21-09-18 10:56:23]	Main Server Status Query
Info	[21-09-18 10:56:22]	Alt Server Status Query
Info	[21-09-18 10:56:22]	Main Server Status Query
Info	[21-09-18 10:56:21]	Alt Server Status Query
Info	[21-09-18 10:56:21]	Main Server Status Query
Info	[21-09-18 10:56:20]	Alt Server Status Query
Info	[21-09-18 10:56:20]	Main Server Status Query
Info	[21-09-18 10:56:19]	Alt Server Status Query
Info	[21-09-18 10:56:19]	Main Server Status Query
Info	[21-09-18 10:56:18]	Alt Server Status Query
Info	[21-09-18 10:56:18]	Main Server Status Query
Info	[21-09-18 10:56:17]	Alt Server Status Query
Info	[21-09-18 10:56:17]	Main Server Status Query
Info	[21-09-18 10:56:16]	Alt Server Status Query
Info	[21-09-18 10:56:16]	Main Server Status Query
Info	[21-09-18 10:56:15]	Alt Server Status Query
Info	[21-09-18 10:56:15]	Main Server Status Query
Info	[21-09-18 10:56:14]	Alt Server Status Query
Info	[21-09-18 10:56:14]	Main Server Status Query
Info	[21-09-18 10:56:13]	Alt Server Status Query
Info	[21-09-18 10:56:13]	Main Server Status Query
Info	[21-09-18 10:56:12]	Alt Server Status Query
Info	[21-09-18 10:56:12]	Main Server Status Query
Info	[21-09-18 10:56:11]	Alt Server Status Query
Info	[21-09-18 10:56:11]	Main Server Status Query
Info	[21-09-18 10:56:10]	Alt Server Status Query
Info	[21-09-18 10:56:10]	Main Server Status Query
Info	[21-09-18 10:56:09]	Alt Server Status Query
Info	[21-09-18 10:56:09]	Main Server Status Query
Info	[21-09-18 10:56:08]	Alt Server Status Query
Info	[21-09-18 10:56:08]	Main Server Status Query
Info	[21-09-18 10:56:07]	Alt Server Status Query
Info	[21-09-18 10:56:07]	Main Server Status Query
Info	[21-09-18 10:56:06]	Alt Server Status Query
Info	[21-09-18 10:56:06]	Main Server Status Query
Info	[21-09-18 10:56:05]	Alt Server Status Query
Info	[21-09-18 10:56:05]	Main Server Status Query
Info	[21-09-18 10:56:04]	Alt Server Status Query
Info	[21-09-18 10:56:04]	Main Server Status Query
Info	[21-09-18 10:56:03]	Alt Server Status Query
Info	[21-09-18 10:56:03]	Main Server Status Query
Info	[21-09-18 10:56:02]	Licence checked OK
Info	[21-09-18 10:56:02]	File downloaded in 1407ms
Info	[21-09-18 10:56:02]	Loading finished : 65 / 65 items loaded
Info	[21-09-18 10:56:02]	Creating database backup
Info	[21-09-18 10:56:02]	Loading... Done.
Info	[21-09-18 10:56:02]	Removing useless skipped items... Done.
Info	[21-09-18 10:56:02]	Removing useless skipped items...
Info	[21-09-18 10:56:02]	Filtering duplicate items... Done.
Info	[21-09-18 10:56:02]	Filtering duplicate items
Info	[21-09-18 10:56:01]	Loading...
Info	[21-09-18 10:56:01]	Scanning HashTab... 
Info	[21-09-18 10:56:01]	Scanning Java... (C:\Program Files\Java\)
Info	[21-09-18 10:56:01]	Scanning Java... (C:\Program Files (x86)\Java\)
Info	[21-09-18 10:56:01]	Scanning Shockwave... (C:\Windows\System32)
Info	[21-09-18 10:56:01]	Scanning AIR... (C:\Program Files\Common Files\Adobe AIR\Versions\)
Info	[21-09-18 10:56:01]	Scanning AIR... (C:\Program Files (x86)\Common Files\Adobe AIR\Versions\)
Info	[21-09-18 10:56:01]	Scanning Flash (C:\Windows\SysWOW64\Macromed\Flash\)
Info	[21-09-18 10:56:01]	Scanning Flash (C:\Windows\SysWOW64\Macromed\Flash\)
Info	[21-09-18 10:56:01]	Scanning Flash (C:\Windows\System32\Macromed\Flash\)
Info	[21-09-18 10:56:01]	Scanning Flash (C:\Windows\System32\Macromed\Flash\)
Info	[21-09-18 10:56:01]	Scanning (light)...
Info	[21-09-18 10:56:01]	DB list : 65 items
Info	[21-09-18 10:56:01]	Excluded folders list : 0 items
Info	[21-09-18 10:56:01]	Ignore list : 239 items
Info	[21-09-18 10:56:01]	Loading Skipped updates : 0 items
Info	[21-09-18 10:56:01]	Loading Cache : 1 items
Info	[21-09-18 10:56:01]	Checking licence...
Info	[21-09-18 10:56:01]	Direct Update : No
Info	[21-09-18 10:56:01]	Reading Stats
Info	[21-09-18 10:56:01]	Registered to Morrison
Info	[21-09-18 10:56:01]	Language : English (United States)
Info	[21-09-18 10:56:01]	Portable : No
Info	[21-09-18 10:56:01]	Administrator : Yes
Info	[21-09-18 10:56:01]	64Bits : Yes
Info	[21-09-18 10:56:01]	Windows : 10.0.19042 (Windows10)
Info	[21-09-18 10:56:01]	SUMo (Software Update Monitor) v5.14.0.505
Info	[21-09-18 10:56:01]	C:\Program Files (x86)\KC Softwares\SUMo\SUMo.exe
Info	[21-09-18 10:56:01]	Starting
SUMo 5.14.log (10,498 bytes)   

LittleDude

2021-09-18 01:31

reporter   ~0004422

OK found the setting. Debug mode connects to server after a delay.
SUMo 5.14 debug.log (25,973 bytes)   
Info	[21-09-18 11:28:26]	Startup phase done
Info	[21-09-18 11:28:26]	Self update check disabled in settings
Info	[21-09-18 11:28:26]	Main Server Online (1125 ms)
Info	[21-09-18 11:28:25]	Auto Check Skipped...
Info	[21-09-18 11:28:25]	Alt Server Online (1125 ms)
Info	[21-09-18 11:28:25]	Main Server Status Query
Verbose	[21-09-18 11:28:25]	Servers Status Query
Info	[21-09-18 11:28:24]	Alt Server Status Query
Info	[21-09-18 11:28:24]	Main Server Status Query
Verbose	[21-09-18 11:28:24]	Servers Status Query
Info	[21-09-18 11:28:23]	Alt Server Status Query
Info	[21-09-18 11:28:23]	Main Server Status Query
Verbose	[21-09-18 11:28:23]	Servers Status Query
Info	[21-09-18 11:28:22]	Alt Server Status Query
Info	[21-09-18 11:28:22]	Main Server Status Query
Verbose	[21-09-18 11:28:22]	Servers Status Query
Info	[21-09-18 11:28:21]	Licence checked OK
Info	[21-09-18 11:28:21]	File downloaded in 1172ms
Verbose	[21-09-18 11:28:20]	Status update (Software / Maj / Min / OK) : 65 / 0 / 0 / 65
Info	[21-09-18 11:28:20]	Loading finished : 65 / 65 items loaded
Info	[21-09-18 11:28:20]	Creating database backup
Info	[21-09-18 11:28:20]	Loading... Done.
Info	[21-09-18 11:28:20]	Removing useless skipped items... Done.
Info	[21-09-18 11:28:20]	Removing useless skipped items...
Info	[21-09-18 11:28:20]	Filtering duplicate items... Done.
Info	[21-09-18 11:28:20]	Filtering duplicate items
Verbose	[21-09-18 11:28:20]	Loading time : 485ms
Verbose	[21-09-18 11:28:20]	Loading 65/65 : C:\Program Files (x86)\Zentimo\Zentimo.exe
Verbose	[21-09-18 11:28:20]	Loading 64/65 : D:\Program Files\XYplorer\XYplorer.exe
Verbose	[21-09-18 11:28:20]	Loading 63/65 : D:\Program Files\XMedia Recode\XMedia Recode.exe
Verbose	[21-09-18 11:28:20]	Loading 62/65 : C:\Program Files\WizTree\WizTree64.exe
Verbose	[21-09-18 11:28:20]	Loading 61/65 : D:\Program Files\Wise Registry Cleaner\WiseRegCleaner.exe
Verbose	[21-09-18 11:28:20]	Loading 60/65 : C:\Program Files (x86)\Wise Disk Cleaner\WiseDiskCleaner.exe
Verbose	[21-09-18 11:28:20]	Loading 59/65 : C:\Program Files\WinRAR\WinRAR.exe
Verbose	[21-09-18 11:28:20]	Loading 58/65 : D:\Program Files\Windows 10 Manager\Windows10Manager.exe
Verbose	[21-09-18 11:28:20]	Loading 57/65 : C:\Program Files\UnCleaner\UnCleaner.exe
Verbose	[21-09-18 11:28:20]	Loading 56/65 : D:\Program Files\TeraCopy\Win32\TeraCopy.exe
Verbose	[21-09-18 11:28:20]	Loading 55/65 : C:\Program Files (x86)\SyncFolders\SyncFolders.exe
Verbose	[21-09-18 11:28:20]	Loading 54/65 : C:\Program Files (x86)\KC Softwares\SUMo\SUMo.exe
Verbose	[21-09-18 11:28:20]	Loading 53/65 : C:\Program Files\SumatraPDF\SumatraPDF.exe
Verbose	[21-09-18 11:28:20]	Loading 52/65 : C:\Program Files (x86)\StartUp Organizer\so.exe
Verbose	[21-09-18 11:28:20]	Loading 51/65 : C:\Users\Nigel\AppData\Roaming\Spotify\Spotify.exe
Verbose	[21-09-18 11:28:20]	Loading 50/65 : C:\Program Files (x86)\SonosV2\Sonos.exe
Verbose	[21-09-18 11:28:20]	Loading 49/65 : C:\Program Files\ShellFolderFix\ShellFolderFixUI.exe
Verbose	[21-09-18 11:28:20]	Loading 48/65 : C:\Program Files\Shadow Defender\DefenderDaemon.exe
Verbose	[21-09-18 11:28:20]	Loading 47/65 : D:\Program Files\Sandboxie\SbieSvc.exe
Verbose	[21-09-18 11:28:20]	Loading 46/65 : C:\Program Files (x86)\ReNamer\ReNamer.exe
Verbose	[21-09-18 11:28:20]	Loading 45/65 : C:\Program Files\Registry Workshop\RegWorkshopX64.exe
Verbose	[21-09-18 11:28:20]	Loading 44/65 : C:\Program Files\qBittorrent\qbittorrent.exe
Verbose	[21-09-18 11:28:20]	Loading 43/65 : D:\Program Files\Process Explorer\procexp64.exe
Verbose	[21-09-18 11:28:20]	Loading 42/65 : D:\Program Files\PDF Shaper Pro\PDFShaper.exe
Verbose	[21-09-18 11:28:20]	Loading 41/65 : C:\Program Files\Path Copy Copy\PathCopyCopyCOMPluginExecutor64.exe
Verbose	[21-09-18 11:28:20]	Loading 40/65 : C:\Program Files (x86)\HomeDev\PatchCleaner\PatchCleaner.exe
Verbose	[21-09-18 11:28:20]	Loading 39/65 : C:\Program Files (x86)\O&O ShutUp10\OOSU10.exe
Verbose	[21-09-18 11:28:20]	Loading 38/65 : C:\Program Files (x86)\O&O AppBuster\OOAPB.exe
Verbose	[21-09-18 11:28:20]	Loading 37/65 : C:\Program Files (x86)\Notepad++\notepad++.exe
Verbose	[21-09-18 11:28:20]	Loading 36/65 : D:\Program Files\NoteBurner Spotify Music Converter\NoteBurner Spotify Music Converter.exe
Verbose	[21-09-18 11:28:20]	Loading 35/65 : C:\Program Files (x86)\MP3Gain\MP3GainGUI.exe
Verbose	[21-09-18 11:28:20]	Loading 34/65 : C:\Program Files\MKVToolNix\mkvmerge.exe
Verbose	[21-09-18 11:28:20]	Loading 33/65 : C:\Program Files\MegaDownloader\MegaDownloader.exe
Verbose	[21-09-18 11:28:20]	Loading 32/65 : C:\Program Files\Mailbird\Mailbird.exe
Verbose	[21-09-18 11:28:20]	Loading 31/65 : C:\Program Files\LinkShellExtension\LSEUacHelper.exe
Verbose	[21-09-18 11:28:20]	Loading 30/65 : C:\Program Files (x86)\klarita.net\iTunes Library Toolkit\iTunesUtilities.exe
Verbose	[21-09-18 11:28:20]	Loading 29/65 : C:\Program Files\iTunes\iTunesHelper.exe
Verbose	[21-09-18 11:28:20]	Loading 28/65 : C:\Program Files (x86)\IObit\IObit Unlocker\IObitUnlocker.exe
Verbose	[21-09-18 11:28:20]	Loading 27/65 : C:\Program Files (x86)\Internet Download Manager\IDMan.exe
Verbose	[21-09-18 11:28:20]	Loading 26/65 : C:\Program Files\HitmanPro\HitmanPro.exe
Verbose	[21-09-18 11:28:20]	Loading 25/65 : D:\Program Files\HiBitUninstaller\HiBitUninstaller-Portable.exe
Verbose	[21-09-18 11:28:20]	Loading 24/65 : HASHTAB
Verbose	[21-09-18 11:28:20]	Loading 23/65 : C:\Program Files\MKVToolNix\gMKVExtractGUI.exe
Verbose	[21-09-18 11:28:20]	Loading 22/65 : D:\Program Files\FileLocator Lite\FileLocatorPro.exe
Verbose	[21-09-18 11:28:20]	Loading 21/65 : C:\Program Files (x86)\FastStone MaxView\MaxView.exe
Verbose	[21-09-18 11:28:20]	Loading 20/65 : C:\Program Files (x86)\FastStone Capture\FSCapture.exe
Verbose	[21-09-18 11:28:20]	Loading 19/65 : C:\Program Files\EZ CD Audio Converter\ezcd.exe
Verbose	[21-09-18 11:28:20]	Loading 18/65 : C:\Program Files\Everything\Everything.exe
Verbose	[21-09-18 11:28:20]	Loading 17/65 : C:\Program Files\ESET\ESET Security\egui.exe
Verbose	[21-09-18 11:28:20]	Loading 16/65 : C:\Program Files (x86)\DU Meter\DUMeterSvc.exe
Verbose	[21-09-18 11:28:20]	Loading 15/65 : C:\Program Files (x86)\DNS Jumper\dnsjumper.exe
Verbose	[21-09-18 11:28:20]	Loading 14/65 : C:\Program Files\DesktopOK\DesktopOK_x64.exe
Verbose	[21-09-18 11:28:20]	Loading 13/65 : C:\Program Files (x86)\Deletist\Deletist.exe
Verbose	[21-09-18 11:28:20]	Loading 12/65 : C:\Program Files (x86)\Default Programs Editor\Default Programs Editor.exe
Verbose	[21-09-18 11:28:20]	Loading 11/65 : D:\Program Files\CopyTrans\CopyTransManager.exe
Verbose	[21-09-18 11:28:20]	Loading 10/65 : D:\Program Files\Copy Files Into Multiple Folders\copymultiple.exe
Verbose	[21-09-18 11:28:20]	Loading 9/65 : C:\Program Files (x86)\CloseAll\CloseAll.exe
Verbose	[21-09-18 11:28:20]	Loading 8/65 : C:\Program Files (x86)\Cleanmgr+\Cleanmgr+.exe
Verbose	[21-09-18 11:28:20]	Loading 7/65 : C:\Program Files\BOX4 3\BOX4.exe
Verbose	[21-09-18 11:28:20]	Loading 6/65 : D:\Program Files\BleachBit\bleachbit.exe
Verbose	[21-09-18 11:28:20]	Loading 5/65 : D:\Program Files\Beyond Compare 4\BCompare.exe
Verbose	[21-09-18 11:28:20]	Loading 4/65 : D:\Program Files\BDSizer\BDSizer.exe
Verbose	[21-09-18 11:28:20]	Loading 3/65 : D:\Program Files\Autoruns\Autoruns64.exe
Verbose	[21-09-18 11:28:20]	Loading 2/65 : D:\Program Files\Audacity\audacity.exe
Verbose	[21-09-18 11:28:20]	Loading 1/65 : C:\Users\Nigel\AppData\Roaming\7+ Taskbar Tweaker\7+ Taskbar Tweaker.exe
Info	[21-09-18 11:28:20]	Loading...
Info	[21-09-18 11:28:20]	Scanning HashTab... 
Info	[21-09-18 11:28:20]	Scanning Java... (C:\Program Files\Java\)
Info	[21-09-18 11:28:20]	Scanning Java... (C:\Program Files (x86)\Java\)
Info	[21-09-18 11:28:20]	Scanning Shockwave... (C:\Windows\System32)
Info	[21-09-18 11:28:20]	Scanning AIR... (C:\Program Files\Common Files\Adobe AIR\Versions\)
Info	[21-09-18 11:28:20]	Scanning AIR... (C:\Program Files (x86)\Common Files\Adobe AIR\Versions\)
Info	[21-09-18 11:28:20]	Scanning Flash (C:\Windows\SysWOW64\Macromed\Flash\)
Info	[21-09-18 11:28:20]	Scanning Flash (C:\Windows\SysWOW64\Macromed\Flash\)
Info	[21-09-18 11:28:20]	Scanning Flash (C:\Windows\System32\Macromed\Flash\)
Info	[21-09-18 11:28:20]	Scanning Flash (C:\Windows\System32\Macromed\Flash\)
Info	[21-09-18 11:28:20]	Scanning (light)...
Info	[21-09-18 11:28:20]	DB list : 65 items
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\Zentimo\Zentimo.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\XYplorer\XYplorer.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\XMedia Recode\XMedia Recode.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\WizTree\WizTree64.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\Wise Registry Cleaner\WiseRegCleaner.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\Wise Disk Cleaner\WiseDiskCleaner.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\WinRAR\WinRAR.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\Windows 10 Manager\Windows10Manager.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\UnCleaner\UnCleaner.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\TeraCopy\Win32\TeraCopy.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\SyncFolders\SyncFolders.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\KC Softwares\SUMo\SUMo.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\SumatraPDF\SumatraPDF.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\StartUp Organizer\so.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Users\Nigel\AppData\Roaming\Spotify\Spotify.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\SonosV2\Sonos.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\ShellFolderFix\ShellFolderFixUI.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\Shadow Defender\DefenderDaemon.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\Sandboxie\SbieSvc.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\ReNamer\ReNamer.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\Registry Workshop\RegWorkshopX64.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\qBittorrent\qbittorrent.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\Process Explorer\procexp64.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\PDF Shaper Pro\PDFShaper.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\Path Copy Copy\PathCopyCopyCOMPluginExecutor64.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\HomeDev\PatchCleaner\PatchCleaner.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\O&O ShutUp10\OOSU10.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\O&O AppBuster\OOAPB.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\Notepad++\notepad++.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\NoteBurner Spotify Music Converter\NoteBurner Spotify Music Converter.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\MP3Gain\MP3GainGUI.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\MKVToolNix\mkvmerge.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\MegaDownloader\MegaDownloader.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\Mailbird\Mailbird.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\LinkShellExtension\LSEUacHelper.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\klarita.net\iTunes Library Toolkit\iTunesUtilities.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\iTunes\iTunesHelper.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\IObit\IObit Unlocker\IObitUnlocker.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\Internet Download Manager\IDMan.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\HitmanPro\HitmanPro.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\HiBitUninstaller\HiBitUninstaller-Portable.exe
Verbose	[21-09-18 11:28:20]	Adding file : HASHTAB
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\MKVToolNix\gMKVExtractGUI.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\FileLocator Lite\FileLocatorPro.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\FastStone MaxView\MaxView.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\FastStone Capture\FSCapture.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\EZ CD Audio Converter\ezcd.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\Everything\Everything.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\ESET\ESET Security\egui.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\DU Meter\DUMeterSvc.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\DNS Jumper\dnsjumper.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\DesktopOK\DesktopOK_x64.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\Deletist\Deletist.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\Default Programs Editor\Default Programs Editor.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\CopyTrans\CopyTransManager.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\Copy Files Into Multiple Folders\copymultiple.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\CloseAll\CloseAll.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files (x86)\Cleanmgr+\Cleanmgr+.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Program Files\BOX4 3\BOX4.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\BleachBit\bleachbit.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\Beyond Compare 4\BCompare.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\BDSizer\BDSizer.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\Autoruns\Autoruns64.exe
Verbose	[21-09-18 11:28:20]	Adding file : D:\Program Files\Audacity\audacity.exe
Verbose	[21-09-18 11:28:20]	Adding file : C:\Users\Nigel\AppData\Roaming\7+ Taskbar Tweaker\7+ Taskbar Tweaker.exe
Info	[21-09-18 11:28:20]	Excluded folders list : 0 items
Info	[21-09-18 11:28:20]	Ignore list : 239 items
Info	[21-09-18 11:28:20]	Loading Skipped updates : 0 items
Info	[21-09-18 11:28:20]	Loading Cache : 65 items
Info	[21-09-18 11:28:20]	Checking licence...
Info	[21-09-18 11:28:20]	Direct Update : No
Verbose	[21-09-18 11:28:20]	DisplayVersion:12.0.21005
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Visual C++ 2013 x86 Additional Runtime - 12.0.21005
Verbose	[21-09-18 11:28:20]	DisplayVersion:10.0.40219
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Visual C++ 2010  x86 Redistributable - 10.0.40219
Verbose	[21-09-18 11:28:20]	DisplayVersion:14.24.28127
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Visual C++ 2019 X86 Additional Runtime - 14.24.28127
Verbose	[21-09-18 11:28:20]	DisplayVersion:14.24.28127.4
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Visual C++ 2015-2019 Redistributable (x86) - 14.24.28127
Verbose	[21-09-18 11:28:20]	DisplayVersion:12.0.21005.1
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Visual C++ 2013 Redistributable (x86) - 12.0.21005
Verbose	[21-09-18 11:28:20]	DisplayVersion:2.6.3.1
Verbose	[21-09-18 11:28:20]	DisplayName:Apple Software Update
Verbose	[21-09-18 11:28:20]	DisplayVersion:16.0.13929.20386
Verbose	[21-09-18 11:28:20]	DisplayName:Office 16 Click-to-Run Localization Component
Verbose	[21-09-18 11:28:20]	DisplayVersion:16.0.13929.20386
Verbose	[21-09-18 11:28:20]	DisplayName:Office 16 Click-to-Run Extensibility Component
Verbose	[21-09-18 11:28:20]	DisplayVersion:1.4.20
Verbose	[21-09-18 11:28:20]	DisplayName:PatchCleaner
Verbose	[21-09-18 11:28:20]	DisplayVersion:64.3.19080
Verbose	[21-09-18 11:28:20]	DisplayName:Sonos
Verbose	[21-09-18 11:28:20]	DisplayVersion:14.22.27821.0
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Visual C++ 2015-2019 Redistributable (x64) - 14.22.27821
Verbose	[21-09-18 11:28:20]	DisplayVersion:1.1.1000
Verbose	[21-09-18 11:28:20]	DisplayName:iTunes Library Toolkit
Verbose	[21-09-18 11:28:20]	DisplayVersion:14.24.28127
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Visual C++ 2019 X86 Minimum Runtime - 14.24.28127
Verbose	[21-09-18 11:28:20]	DisplayVersion:12.0.21005
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Visual C++ 2013 x86 Minimum Runtime - 12.0.21005
Verbose	[21-09-18 11:28:20]	DisplayVersion:3.5.011
Verbose	[21-09-18 11:28:20]	DisplayName:SyncFolders version 3.5.011
Verbose	[21-09-18 11:28:20]	DisplayVersion:
Verbose	[21-09-18 11:28:20]	DisplayName:Zentimo PRO 2.4
Verbose	[21-09-18 11:28:20]	DisplayVersion:1.1
Verbose	[21-09-18 11:28:20]	DisplayName:TweakUAC
Verbose	[21-09-18 11:28:20]	DisplayVersion:2.9.16
Verbose	[21-09-18 11:28:20]	DisplayName:StartIsBack++
Verbose	[21-09-18 11:28:20]	DisplayVersion:4.3.8
Verbose	[21-09-18 11:28:20]	DisplayName:qBittorrent 4.3.8
Verbose	[21-09-18 11:28:20]	DisplayVersion:
Verbose	[21-09-18 11:28:20]	DisplayName:Potplayer
Verbose	[21-09-18 11:28:20]	DisplayVersion:8.1.4
Verbose	[21-09-18 11:28:20]	DisplayName:Notepad++ (32-bit x86)
Verbose	[21-09-18 11:28:20]	DisplayVersion:2.3.0
Verbose	[21-09-18 11:28:20]	DisplayName:NoteBurner Spotify Music Converter 2.3.0
Verbose	[21-09-18 11:28:20]	DisplayVersion:3.09
Verbose	[21-09-18 11:28:20]	DisplayName:Mp3tag v3.09
Verbose	[21-09-18 11:28:20]	DisplayVersion:61.0.0
Verbose	[21-09-18 11:28:20]	DisplayName:MKVToolNix 61.0.0 (64-bit)
Verbose	[21-09-18 11:28:20]	DisplayVersion:1.3.151.27
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Edge Update
Verbose	[21-09-18 11:28:20]	DisplayVersion:92.0.902.73
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Edge
Verbose	[21-09-18 11:28:20]	DisplayVersion:
Verbose	[21-09-18 11:28:20]	DisplayName:MetaProducts StartUp Organizer
Verbose	[21-09-18 11:28:20]	DisplayVersion:5.14.0.505
Verbose	[21-09-18 11:28:20]	DisplayName:KC Softwares SUMo
Verbose	[21-09-18 11:28:20]	DisplayVersion:1.1.2.1
Verbose	[21-09-18 11:28:20]	DisplayName:IObit Unlocker
Verbose	[21-09-18 11:28:20]	DisplayVersion:6.39.2
Verbose	[21-09-18 11:28:20]	DisplayName:Internet Download Manager
Verbose	[21-09-18 11:28:20]	DisplayVersion:3.3
Verbose	[21-09-18 11:28:20]	DisplayName:FastStone MaxView 3.3
Verbose	[21-09-18 11:28:20]	DisplayVersion:9.7
Verbose	[21-09-18 11:28:20]	DisplayName:FastStone Capture 9.7
Verbose	[21-09-18 11:28:20]	DisplayVersion:9.5
Verbose	[21-09-18 11:28:20]	DisplayName:EZ CD Audio Converter
Verbose	[21-09-18 11:28:20]	DisplayVersion:7.30
Verbose	[21-09-18 11:28:20]	DisplayName:DU Meter
Verbose	[21-09-18 11:28:20]	DisplayVersion:5.2.0.0
Verbose	[21-09-18 11:28:20]	DisplayName:Copy Files Into Multiple Folders
Verbose	[21-09-18 11:28:20]	DisplayVersion:4.4.0.1929
Verbose	[21-09-18 11:28:20]	DisplayName:BleachBit 4.4.0.1929
Verbose	[21-09-18 11:28:20]	DisplayVersion:
Verbose	[21-09-18 11:28:20]	DisplayName:AIMP2
Verbose	[21-09-18 11:28:20]	DisplayVersion:2.6.0b
Verbose	[21-09-18 11:28:20]	DisplayName:AC3Filter 2.6.0b
Verbose	[21-09-18 11:28:20]	Scanning HKLM64
Verbose	[21-09-18 11:28:20]	DisplayVersion:1.1.68.628.geb44bd66
Verbose	[21-09-18 11:28:20]	DisplayName:Spotify
Verbose	[21-09-18 11:28:20]	DisplayVersion:5.11.3
Verbose	[21-09-18 11:28:20]	DisplayName:7+ Taskbar Tweaker v5.11.3
Verbose	[21-09-18 11:28:20]	Scanning HKCU
Verbose	[21-09-18 11:28:20]	DisplayVersion:1.8
Verbose	[21-09-18 11:28:20]	DisplayName:MegaDownloader 1.8
Verbose	[21-09-18 11:28:20]	DisplayVersion:8.0.6036
Verbose	[21-09-18 11:28:20]	DisplayName:Macrium Reflect Home Edition
Verbose	[21-09-18 11:28:20]	DisplayVersion:10.0.50908
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Visual Studio 2010 Tools for Office Runtime (x64)
Verbose	[21-09-18 11:28:20]	DisplayVersion:1.5.0.726
Verbose	[21-09-18 11:28:20]	DisplayName:Shadow Defender
Verbose	[21-09-18 11:28:20]	DisplayVersion:16.0.13929.20386
Verbose	[21-09-18 11:28:20]	DisplayName:Office 16 Click-to-Run Extensibility Component 64-bit Registration
Verbose	[21-09-18 11:28:20]	DisplayVersion:16.0.13929.20386
Verbose	[21-09-18 11:28:20]	DisplayName:Office 16 Click-to-Run Licensing Component
Verbose	[21-09-18 11:28:20]	DisplayVersion:2.82.0.0
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Update Health Tools
Verbose	[21-09-18 11:28:20]	DisplayVersion:14.5.0.7
Verbose	[21-09-18 11:28:20]	DisplayName:Apple Mobile Device Support
Verbose	[21-09-18 11:28:20]	DisplayVersion:14.22.27821
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Visual C++ 2019 X64 Additional Runtime - 14.22.27821
Verbose	[21-09-18 11:28:20]	DisplayVersion:14.2.24.0
Verbose	[21-09-18 11:28:20]	DisplayName:ESET Security
Verbose	[21-09-18 11:28:20]	DisplayVersion:3.1.0.1
Verbose	[21-09-18 11:28:20]	DisplayName:Bonjour
Verbose	[21-09-18 11:28:20]	DisplayVersion:
Verbose	[21-09-18 11:28:20]	DisplayName:ShellFolderFix 1.1.5
Verbose	[21-09-18 11:28:20]	DisplayVersion:20.0
Verbose	[21-09-18 11:28:20]	DisplayName:Path Copy Copy 20.0
Verbose	[21-09-18 11:28:20]	DisplayVersion:8.0.336.0
Verbose	[21-09-18 11:28:20]	DisplayName:PDF-XChange Editor
Verbose	[21-09-18 11:28:20]	DisplayVersion:2.9.43
Verbose	[21-09-18 11:28:20]	DisplayName:Mailbird
Verbose	[21-09-18 11:28:20]	DisplayVersion:12.11.4.15
Verbose	[21-09-18 11:28:20]	DisplayName:iTunes
Verbose	[21-09-18 11:28:20]	DisplayVersion:10.0.40219
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Visual C++ 2010  x64 Redistributable - 10.0.40219
Verbose	[21-09-18 11:28:20]	DisplayVersion:14.22.27821
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Visual C++ 2019 X64 Minimum Runtime - 14.22.27821
Verbose	[21-09-18 11:28:20]	DisplayVersion:4.01
Verbose	[21-09-18 11:28:20]	DisplayName:WizTree v4.01
Verbose	[21-09-18 11:28:20]	DisplayVersion:6.02.0
Verbose	[21-09-18 11:28:20]	DisplayName:WinRAR 6.02 (64-bit)
Verbose	[21-09-18 11:28:20]	DisplayVersion:1.7
Verbose	[21-09-18 11:28:20]	DisplayName:UnCleaner
Verbose	[21-09-18 11:28:20]	DisplayVersion:5.51.6
Verbose	[21-09-18 11:28:20]	DisplayName:Sandboxie 5.51.6 (64-bit)
Verbose	[21-09-18 11:28:20]	DisplayVersion:
Verbose	[21-09-18 11:28:20]	DisplayName:Registry Workshop
Verbose	[21-09-18 11:28:20]	DisplayVersion:
Verbose	[21-09-18 11:28:20]	DisplayName:PDF Shaper Professional 11.3 (64-bit)
Verbose	[21-09-18 11:28:20]	DisplayVersion:91.0.2
Verbose	[21-09-18 11:28:20]	DisplayName:Mozilla Maintenance Service
Verbose	[21-09-18 11:28:20]	DisplayVersion:91.0.2
Verbose	[21-09-18 11:28:20]	DisplayName:Mozilla Firefox (x64 en-US)
Verbose	[21-09-18 11:28:20]	DisplayVersion:10.0.50903
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Visual Studio 2010 Tools for Office Runtime (x64)
Verbose	[21-09-18 11:28:20]	DisplayVersion:0.7.63
Verbose	[21-09-18 11:28:20]	DisplayName:MediaInfo 0.7.63
Verbose	[21-09-18 11:28:20]	DisplayVersion:8.0
Verbose	[21-09-18 11:28:20]	DisplayName:Macrium Reflect Home Edition
Verbose	[21-09-18 11:28:20]	DisplayVersion:16.0.13929.20386
Verbose	[21-09-18 11:28:20]	DisplayName:Microsoft Office Home and Student 2019 - en-us
Verbose	[21-09-18 11:28:20]	DisplayVersion:3.8.20.314
Verbose	[21-09-18 11:28:20]	DisplayName:HitmanPro 3.8
Verbose	[21-09-18 11:28:20]	DisplayVersion:6.0.0.34
Verbose	[21-09-18 11:28:20]	DisplayName:HashTab 6.0.0.34
Verbose	[21-09-18 11:28:20]	DisplayVersion:3.9.3.5
Verbose	[21-09-18 11:28:20]	DisplayName:Link Shell Extension
Verbose	[21-09-18 11:28:20]	DisplayVersion:5.45
Verbose	[21-09-18 11:28:20]	DisplayName:CCleaner
Verbose	[21-09-18 11:28:20]	Scanning HKLM
Verbose	[21-09-18 11:28:20]	---- STATS ----
Verbose	[21-09-18 11:28:20]	DegradedMode : 3
Verbose	[21-09-18 11:28:20]	NagDisplay : 2
Verbose	[21-09-18 11:28:19]	NonValidLicDetected : 2
Verbose	[21-09-18 11:28:19]	AltNbOnline : 24635
Verbose	[21-09-18 11:28:19]	AltNbCheck : 28207
Verbose	[21-09-18 11:28:19]	MainNbOnline : 24684
Verbose	[21-09-18 11:28:19]	MainNbCheck : 28233
Verbose	[21-09-18 11:28:19]	NbDrivers : 0
Verbose	[21-09-18 11:28:19]	NbCheckLicenceNoAnswer : 4
Verbose	[21-09-18 11:28:19]	NbCheckLicenceKO : 0
Verbose	[21-09-18 11:28:19]	NbCheckLicenceOK : 5092
Verbose	[21-09-18 11:28:19]	NbCheckLicenceAlt : 1327
Verbose	[21-09-18 11:28:19]	NbCheckLicence : 5292
Verbose	[21-09-18 11:28:19]	NbCopy : 0
Verbose	[21-09-18 11:28:19]	NbExport : 2
Verbose	[21-09-18 11:28:19]	NbRun : 1780
Verbose	[21-09-18 11:28:19]	---- STATS ----
Info	[21-09-18 11:28:19]	Reading Stats
Verbose	[21-09-18 11:28:19]	Dark Mode activation : No
Verbose	[21-09-18 11:28:19]	OpenSSL : OpenSSL 1.1.1k  25 Mar 2021
Verbose	[21-09-18 11:28:19]	UID : 287343761
Info	[21-09-18 11:28:19]	Registered to Morrison
Info	[21-09-18 11:28:19]	Language : English (United States)
Info	[21-09-18 11:28:19]	Portable : No
Info	[21-09-18 11:28:19]	Administrator : Yes
Info	[21-09-18 11:28:19]	64Bits : Yes
Info	[21-09-18 11:28:19]	Windows : 10.0.19042 (Windows10)
Info	[21-09-18 11:28:19]	SUMo (Software Update Monitor) v5.14.0.505
Info	[21-09-18 11:28:19]	C:\Program Files (x86)\KC Softwares\SUMo\SUMo.exe
Verbose	[21-09-18 11:28:19]	Debug mode
Info	[21-09-18 11:28:19]	Starting
Verbose	[21-09-18 11:28:19]	============================================
Info	[21-09-18 11:28:15]	New debug setting : 1
Info	[21-09-18 11:27:55]	New debug setting : 0
Info	[21-09-18 11:26:19]	New debug setting : 1
Info	[21-09-18 11:26:13]	Version change detected : 5.13.2.500 5.14.0.505
Info	[21-09-18 10:59:09]	Version change detected : 5.14.0.505 5.13.2.500
Info	[21-09-18 10:56:01]	Version change detected : 5.13.2.500 5.14.0.505
SUMo 5.14 debug.log (25,973 bytes)   

Kyle_Katarn

2021-09-18 22:14

administrator   ~0004425

Very interesting !
When you click on "check" does it start immediately ? May I have a ne log after that please ?

LittleDude

2021-09-19 01:39

reporter   ~0004426

As Nick reported "Check" is greyed out until "Scan" is hit.
If I have "Scan for new software at startup" set it still requires hitting the "Scan" button. It then scans and reports that it could not load certain files(probably my ignore list) but then it repeats the process before "ungreying" the "Check" button. SUMo 1 log attached should show this.

Kyle_Katarn

2021-09-19 09:50

administrator   ~0004427

OK, got it

Kyle_Katarn

2021-09-19 10:14

administrator   ~0004429

Would you please try with this new beta : https://www.kcsoftwares.com/beta/sumo_507.exe
If problem persists (or even if it's now fine !) please post a new log.

LittleDude

2021-09-20 07:56

reporter   ~0004430

Beta working fine...good job.

Kyle_Katarn

2021-09-20 20:58

administrator   ~0004431

Excellent, thank you !
Will be made available asap !

Issue History

Date Modified Username Field Change
2021-09-14 22:45 Nick Payne New Issue
2021-09-14 22:45 Nick Payne File Added: SUMo.log
2021-09-16 21:17 Kyle_Katarn Assigned To => Kyle_Katarn
2021-09-16 21:17 Kyle_Katarn Status new => acknowledged
2021-09-16 21:17 Kyle_Katarn Note Added: 0004417
2021-09-16 21:17 Kyle_Katarn Target Version => 5.14.1
2021-09-17 20:13 LittleDude Note Added: 0004419
2021-09-17 20:15 Kyle_Katarn Note Added: 0004420
2021-09-18 01:07 LittleDude Note Added: 0004421
2021-09-18 01:07 LittleDude File Added: SUMo 5.13.log
2021-09-18 01:07 LittleDude File Added: SUMo 5.14.log
2021-09-18 01:31 LittleDude Note Added: 0004422
2021-09-18 01:31 LittleDude File Added: SUMo 5.14 debug.log
2021-09-18 22:14 Kyle_Katarn Note Added: 0004425
2021-09-19 01:39 LittleDude Note Added: 0004426
2021-09-19 01:39 LittleDude File Added: SUMo 1.log
2021-09-19 09:50 Kyle_Katarn File Deleted: SUMo 1.log
2021-09-19 09:50 Kyle_Katarn Note Added: 0004427
2021-09-19 10:14 Kyle_Katarn Status acknowledged => feedback
2021-09-19 10:14 Kyle_Katarn Note Added: 0004429
2021-09-20 07:56 LittleDude Note Added: 0004430
2021-09-20 07:56 LittleDude File Added: SUMo-2.log
2021-09-20 20:58 Kyle_Katarn File Deleted: SUMo-2.log
2021-09-20 20:58 Kyle_Katarn Note Added: 0004431
2021-09-20 20:58 Kyle_Katarn Status feedback => resolved
2021-09-20 20:58 Kyle_Katarn Resolution open => fixed
2021-09-20 20:58 Kyle_Katarn Fixed in Version => 5.14.1
2021-09-21 21:45 Kyle_Katarn Relationship added related to 0005942
2021-09-21 21:46 Kyle_Katarn Relationship added related to 0002992