View Issue Details

IDProjectCategoryView StatusLast Update
0006993SUMoNew Featurepublic2022-04-28 14:40
Reporterhulst Assigned ToKyle_Katarn  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0006993: Appv Applications undetected
DescriptionApplications, added via APPV are not detected and cannot be added by hand.
TagsNo tags attached.

Activities

Kyle_Katarn

2022-04-20 20:49

administrator   ~0004625

More details please.
What do you call APPV ? Microsoft Application Virtualization ?

hulst

2022-04-21 09:51

reporter   ~0004626

Microsoft Application Virtualization thats correct.
The application lands on the machine, at that point it should be recognisable (I do believe)

After closing the app, it leaves the machine, and cannot be detected naturally.
But once on board, it is not detected, not by hand, not by folder.

Kyle_Katarn

2022-04-21 21:12

administrator   ~0004629

May I have a SUMo log (?>Open logs) after manually drag'n'dropping such an app onto SUMo ?

hulst

2022-04-22 12:34

reporter   ~0004631

Info [22-04-22 12:33:12] Alt Server Online (62 ms)
Info [22-04-22 12:33:12] Main Server Online (31 ms)
Info [22-04-22 12:33:12] Alt Server Status Query
Info [22-04-22 12:33:12] Main Server Status Query
Info [22-04-22 12:33:08] Loading finished : 18 / 18 items loaded
Info [22-04-22 12:33:08] Creating database backup
Info [22-04-22 12:33:08] Loading... Done.
Info [22-04-22 12:33:08] Removing useless skipped items... Done.
Info [22-04-22 12:33:08] Removing useless skipped items...
Info [22-04-22 12:33:08] Filtering duplicate items... Done.
Info [22-04-22 12:33:08] Filtering duplicate items
Info [22-04-22 12:33:08] Removing unnecessary files... Done.
Info [22-04-22 12:33:08] Removing unnecessary files
Info [22-04-22 12:33:07] Loading...
Info [22-04-22 12:33:07] Manually adding file : C:\Users\t-hulst-21\AppData\Local\Microsoft\AppV\Client\Integration\9DF08519-A7A2-42B6-B1EE-569951969548\Root\VFS\ProgramFilesX64\Microsoft Power BI Desktop\bin\PBIDesktop.exe
Info [22-04-22 12:32:12] Alt Server Online (63 ms)

hulst

2022-04-22 12:36

reporter   ~0004632

Info [22-04-22 12:35:45] Loading finished : 18 / 18 items loaded
Info [22-04-22 12:35:45] Creating database backup
Info [22-04-22 12:35:45] Loading... Done.
Info [22-04-22 12:35:45] Removing useless skipped items... Done.
Info [22-04-22 12:35:45] Removing useless skipped items...
Info [22-04-22 12:35:45] Filtering duplicate items... Done.
Info [22-04-22 12:35:45] Filtering duplicate items
Info [22-04-22 12:35:45] Removing unnecessary files... Done.
Info [22-04-22 12:35:45] Removing unnecessary files
Info [22-04-22 12:35:45] Loading...
Info [22-04-22 12:35:45] Drag'n'Drop : 1 items
Info [22-04-22 12:35:45] Drag'n'Drop detected
Info [22-04-22 12:35:12] Alt Server Online (78 ms)
Info [22-04-22 12:35:12] Main Server Online (32 ms)
Info [22-04-22 12:35:12] Alt Server Status Query
Info [22-04-22 12:35:12] Main Server Status Query
Info [22-04-22 12:34:12] Main Server Online (344 ms)
Info [22-04-22 12:34:12] Alt Server Online (62 ms)
Info [22-04-22 12:34:12] Alt Server Status Query
Info [22-04-22 12:34:12] Main Server Status Query
Info [22-04-22 12:33:12] Alt Server Online (62 ms)
Info [22-04-22 12:33:12] Main Server Online (31 ms)

hulst

2022-04-22 12:39

reporter   ~0004633

The drag and drop results in the following :
CefSharp (64 Bits)
No Idea where the name comes from.
The .exe carries the name "Power BI"
2022-04-22_12-37-40.jpg (10,135 bytes)   
2022-04-22_12-37-40.jpg (10,135 bytes)   

Kyle_Katarn

2022-04-22 21:04

administrator   ~0004635

What does exe file properties > Details tabs says in Explorer for this exe ?

hulst

2022-04-25 09:47

reporter   ~0004637

powerbi.jpg (58,687 bytes)   
powerbi.jpg (58,687 bytes)   

Kyle_Katarn

2022-04-25 20:45

administrator   ~0004640

Weird. Are you sure it's the correct exe file ? (use "show file path" in SUMo)
Where you I download the very same exe file ?

hulst

2022-04-26 09:33

reporter   ~0004641

Filepath is this :

C:\Users\t-hulst-21\AppData\Local\Microsoft\AppV\Client\Integration\9DF08519-A7A2-42B6-B1EE-569951969548\Root\VFS\ProgramFilesX64\Microsoft Power BI Desktop\bin\ODBC Drivers\Simba Hive ODBC Driver

Kyle_Katarn

2022-04-27 08:50

administrator   ~0004642

Where you I download the very same exe file ?

hulst

2022-04-28 13:32

reporter   ~0004643

https://www.microsoft.com/en-us/download/details.aspx?id=58494

Kyle_Katarn

2022-04-28 14:17

administrator   ~0004644

PBIDesktopSetup_x64.exe ?

hulst

2022-04-28 14:27

reporter   ~0004645

Yes, this will create the entire program.

Kyle_Katarn

2022-04-28 14:40

administrator   ~0004646

Unable to reproduce. This entry likely correspond to another program on your system (right click > Open containing folder)

Issue History

Date Modified Username Field Change
2022-04-20 11:34 hulst New Issue
2022-04-20 20:49 Kyle_Katarn Assigned To => Kyle_Katarn
2022-04-20 20:49 Kyle_Katarn Status new => feedback
2022-04-20 20:49 Kyle_Katarn Note Added: 0004625
2022-04-21 09:51 hulst Note Added: 0004626
2022-04-21 21:12 Kyle_Katarn Note Added: 0004629
2022-04-22 12:34 hulst Note Added: 0004631
2022-04-22 12:36 hulst Note Added: 0004632
2022-04-22 12:39 hulst Note Added: 0004633
2022-04-22 12:39 hulst File Added: 2022-04-22_12-37-40.jpg
2022-04-22 21:04 Kyle_Katarn Note Added: 0004635
2022-04-25 09:47 hulst Note Added: 0004637
2022-04-25 09:47 hulst File Added: powerbi.jpg
2022-04-25 20:45 Kyle_Katarn Note Added: 0004640
2022-04-26 09:33 hulst Note Added: 0004641
2022-04-27 08:50 Kyle_Katarn Note Added: 0004642
2022-04-28 13:32 hulst Note Added: 0004643
2022-04-28 14:17 Kyle_Katarn Note Added: 0004644
2022-04-28 14:27 hulst Note Added: 0004645
2022-04-28 14:40 Kyle_Katarn Status feedback => closed
2022-04-28 14:40 Kyle_Katarn Resolution open => unable to reproduce
2022-04-28 14:40 Kyle_Katarn Note Added: 0004646