View Issue Details

IDProjectCategoryView StatusLast Update
0007068SUMoBugpublic2022-09-07 22:09
ReporterLance Kubo Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Platformwindows 11 
Summary0007068: "Access Violation" error message each time I initiate SUMo 5.16 (started with previous version)
DescriptionEach time I launch Sumo the attached error box appears. I can close the box but sometimes it will reappear(do not know if the same address appears in each msg box).
TagsNo tags attached.

Activities

Lance Kubo

2022-09-02 10:55

reporter  

SUMo_CcA6ixSOtv.jpg (311,193 bytes)

Kyle_Katarn

2022-09-02 11:56

administrator   ~0004684

Please tell me if the same adresse is always displayed

Lance Kubo

2022-09-04 01:37

reporter   ~0004687

different
SUMo 1-1103x950.jpg (150,057 bytes)   
SUMo 1-1103x950.jpg (150,057 bytes)   
SUMo 2-1103x950.jpg (159,803 bytes)   
SUMo 2-1103x950.jpg (159,803 bytes)   
SUMo 3-1200x659.jpg (117,763 bytes)   
SUMo 3-1200x659.jpg (117,763 bytes)   
SUMo 4-1103x950.jpg (158,465 bytes)   
SUMo 4-1103x950.jpg (158,465 bytes)   

Kyle_Katarn

2022-09-04 08:33

administrator   ~0004688

Do you have a 3rd party app that might interfere ? (I see you havea strange cursor) ?

Lance Kubo

2022-09-05 08:31

reporter   ~0004689

Stardock CursorFX has been installed for over 6 years without issues. I did a complete uninstall, including removing all registry entries & reinstalled SUMo and have NOT gotten the msg box

Kyle_Katarn

2022-09-06 23:22

administrator   ~0004690

Is everything OK now ?
What did you finally re-install ? SUMo or Stardock CursorFX ?

Lance Kubo

2022-09-06 23:59

reporter   ~0004691

SUMo

Issue History

Date Modified Username Field Change
2022-09-02 10:55 Lance Kubo New Issue
2022-09-02 10:55 Lance Kubo File Added: SUMo_CcA6ixSOtv.jpg
2022-09-02 11:55 Kyle_Katarn Project ApHeMo => SUMo
2022-09-02 11:56 Kyle_Katarn Summary Error msg in French pops up each time I initiate SUMo 5.16 (started with previous version) => "Access Violation" error message each time I initiate SUMo 5.16 (started with previous version)
2022-09-02 11:56 Kyle_Katarn Assigned To => Kyle_Katarn
2022-09-02 11:56 Kyle_Katarn Status new => feedback
2022-09-02 11:56 Kyle_Katarn Note Added: 0004684
2022-09-04 01:37 Lance Kubo Note Added: 0004687
2022-09-04 01:37 Lance Kubo File Added: SUMo 1-1103x950.jpg
2022-09-04 01:37 Lance Kubo File Added: SUMo 2-1103x950.jpg
2022-09-04 01:37 Lance Kubo File Added: SUMo 3-1200x659.jpg
2022-09-04 01:37 Lance Kubo File Added: SUMo 4-1103x950.jpg
2022-09-04 08:33 Kyle_Katarn Note Added: 0004688
2022-09-05 08:31 Lance Kubo Note Added: 0004689
2022-09-06 23:22 Kyle_Katarn Note Added: 0004690
2022-09-06 23:59 Lance Kubo Note Added: 0004691
2022-09-07 22:09 Kyle_Katarn Status feedback => closed
2022-09-07 22:09 Kyle_Katarn Resolution open => unable to reproduce