View Issue Details

IDProjectCategoryView StatusLast Update
0007121SUMoBugpublic2022-11-19 13:41
ReporterLance Kubo Assigned ToKyle_Katarn  
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
OSWindowsOS VersionWindows 11 
Summary0007121: SUMo locks up with screen
DescriptionSUMo locks up on start of App (See screen print image). Happens every time except after installing the app; when it runs normally. I can only get SUMo to run if I uninstall/reinstall SUMo each time. Runs perfectly on the initial install but fails to start after that.

Steps To ReproduceJust starting the app, always locks with the screen image sent
TagsNo tags attached.

Relationships

duplicate of 0006841 feedbackKyle_Katarn Scanning Flash (C:\Windows\System32\Macromed\Flash\) 

Activities

Lance Kubo

2022-11-18 16:37

reporter  

SUMo.jpg (225,685 bytes)   
SUMo.jpg (225,685 bytes)   

Issue History

Date Modified Username Field Change
2022-11-18 16:37 Lance Kubo New Issue
2022-11-18 16:37 Lance Kubo File Added: SUMo.jpg
2022-11-18 16:46 Kyle_Katarn Project ApHeMo => SUMo
2022-11-19 13:41 Kyle_Katarn Assigned To => Kyle_Katarn
2022-11-19 13:41 Kyle_Katarn Status new => closed
2022-11-19 13:41 Kyle_Katarn Resolution open => duplicate
2022-11-19 13:41 Kyle_Katarn Relationship added duplicate of 0006841