Page 1 of 1

Every update fails

Posted: Sat Jun 30, 2018 9:27 pm
by jadinolf
This is crazy but I've been experiencing problems with every SUMo update, both automatic and manual since I joined you folks in April.
What mystifies me is that I seem to be the only one experiencing this problem unless others are having it and not posting.

When I get a message from SUMo that a new update is available, I select automatic or manual and as as the update progresses, there is always an error message.
Then I uninstall SUMo, download the new version, install it then enter the license information.
Gets be be tiring because I have licenses for 5 computers.

Any idea what might be happening here? I have 3 computers to go and not looking forward to it.

Here are some examples of the messages. I have more. :(

Re: Every update fails

Posted: Wed Jul 04, 2018 7:25 pm
by Kyle_Katarn
Bug logged here : https://www.kcsoftwares.com/bugs/view.php?id=4942

Do you have malwarebytes on your PC ? (we suspect an interaction...)

Re: Every update fails

Posted: Thu Jul 05, 2018 4:57 pm
by jadinolf
Yes, I do have Malwarebytes installed in all 5 computers.
I will try disabling it on the next update.

My procedure right now is to uninstall SUMo, reinstall it and then go through the license procedure and the scan procedure.

Thank you for your response. I'll get back if necessary.

Re: Every update fails

Posted: Thu Jul 05, 2018 7:38 pm
by Kyle_Katarn
Looking forward for your feedback with next release !

Re: Every update fails

Posted: Sat Jul 21, 2018 2:57 pm
by jadinolf
Disabled Malwarebytes and the Firefox add in and then did an automatic install of SUMo.
All went well. :)
Thanks

Re: Every update fails

Posted: Sat Jul 21, 2018 5:18 pm
by proznik
this also continues to happen to me on every update including 5.7.1.398 today. I must do the same thing to clean out my previous install and re-install a new fresh copy. I have the install folder excluded from Malwarebytes, but it continues to fail with this same error message

Re: Every update fails

Posted: Sun Jul 22, 2018 11:47 am
by Kyle_Katarn
Problem confirmed on MalwareBytes side : https://forums.malwarebytes.com/topic/2 ... -code-183/