Page 1 of 1

Doesn't detect out-of-date etcher (balenaEtcher)

Posted: Mon Apr 15, 2019 12:36 am
by slycordinator
SUMo detects 1.5.25.0 as being up-to-date.

1.5.26 (1.5.26.0) was released a few days ago.

https://github.com/balena-io/etcher/blo ... ANGELOG.md

:)

Re: Doesn't detect out-of-date etcher (balenaEtcher)

Posted: Wed Apr 17, 2019 6:23 pm
by Kyle_Katarn