Cookies not removed.... (KCleaner Pro)

Kyle_Katarn
Site Admin
Posts: 1411
Joined: Sun Jul 03, 2011 8:13 pm

Re: Cookies not removed.... (KCleaner Pro)

Post by Kyle_Katarn »

H6G wrote:
Sun Apr 28, 2019 5:11 pm
I really like KCleaner Pro.... However, it doesn't remove cookies. Although, it is 'checked' to remove..... it doesn't. This is on Windows 10 with MS Edge. I'm running it under Administrative rights, with everything closed. For example.... when I return to Yahoo mail, it still shows me logged-in. I went through the settings, but still trying to figure out as to why it doesn't remove all the cookies stored. Any help would be much appreciated. Thank you.
Good news, finally fixed in next release of KCleaner

H6G
Posts: 8
Joined: Sat Apr 20, 2019 5:51 pm

Re: Cookies not removed.... (KCleaner Pro)

Post by H6G »

Kyle, that's great news... Thank you!
By any chance, do you have an ETA for the next release?

Kyle_Katarn
Site Admin
Posts: 1411
Joined: Sun Jul 03, 2011 8:13 pm

Re: Cookies not removed.... (KCleaner Pro)

Post by Kyle_Katarn »

Do you mean 3.6.5, which is already released ?

H6G
Posts: 8
Joined: Sat Apr 20, 2019 5:51 pm

Re: Cookies not removed.... (KCleaner Pro)

Post by H6G »

Hello Kyle,

I was finally able to test this new version. This version is able to clear History, however, the Cookies aren't being cleared . This is in Windows 10 Pro (64-bi).
For example, if I log-in in to this forum or Yahoo, and run KCleaner Pro... the Cookies are not being removed/cleared in Edge. It still shows that I'm logged in..... Even after re-booting the computer. The 'Cookies' box is checked, so I'm not sure if there's something else I should do.

Kyle, if you get a chance to check it out... I would really appreciate it. Thank you!

Kyle_Katarn
Site Admin
Posts: 1411
Joined: Sun Jul 03, 2011 8:13 pm

Re: Cookies not removed.... (KCleaner Pro)

Post by Kyle_Katarn »

Do you have the path (by looking at CCleaner or Edge settings ?) of the cookies that are not erased by KCleaner ?

H6G
Posts: 8
Joined: Sat Apr 20, 2019 5:51 pm

Re: Cookies not removed.... (KCleaner Pro)

Post by H6G »

I believe it's:
C:\Users\HG\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\#!001\MicrosoftEdge\Cache

AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\#!001\MicrosoftEdge\Cache\
AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\#!002\MicrosoftEdge\Cache\
AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\Cache\
AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\Recovery\Active\


I'm not too crazy about CCleaner, so I don't use it. In the meantime, I'm using PrivaZer. It does clear all of the cookies in Edge, however, it's a bit too bloated.

Kyle, you have a great app here, and I hope you're able to resolve this. If you try to log-in in to secure sites and run KCleaner…. you're still logged in.

If you clean it manually, it cleans everything out: Edge/History/Clear history/Clear Browsing Data (everything checked).

Kyle, I appreciate it! Thank you!

Kyle_Katarn
Site Admin
Posts: 1411
Joined: Sun Jul 03, 2011 8:13 pm

Re: Cookies not removed.... (KCleaner Pro)

Post by Kyle_Katarn »

These path are expected to be cleaned by KCleaner.
Would you please check that KCleaner has "Edge" checked in Settings, then run a "Simulation" in "Expert mode" ?

Post Reply